Zend Studio and SVN 1.8

I use SVN for most of my projects at work and have diligently kept it up-to-date with the latest versions of the work copies. What happens when the working copy structure changes, as it did from 1.7.x to 1.8.x, is that Zend Studio gives error messages about the SVN connector client not being compatible. Annoying! However, if like me you’ve recently updated your SVN version to 1.8 and want Zend Studio to be compatible then it’s just a matter of a few easy steps for you to take.

Continue reading “Zend Studio and SVN 1.8”

Did you like this? Share it: